jueves, 11 de febrero de 2016

SaxoTraderGO ya no admitirá Internet Explorer 10

Siguiendo a Microsoft, que ya no admitirá Internet Explorer 10 a partir del enero del 2016,, discontinuaremos SaxoTraderGO en IE 10 en el futuro cercano.Reco...

Siguiendo a Microsoft, que ya no admitirá Internet Explorer 10 a partir del enero del 2016,, discontinuaremos SaxoTraderGO en IE 10 en el futuro cercano.

Recomendamos el uso de Chrome o IE 11 para SaxoTraderGO en los ordenadores Windows.

Los sistemas operativos y navegadores que admiten SaxoTraderGO serán:

Tipo de dispositivo

Sistemas operativos

Navegadores

PC

Windows 7
Windows 8
Windows 10

IE11+
Firefox 25
Chrome
Edge

MAC

OSX 10.6+

Safari (newest)
Chrome (newest)

ChromeBook

Chrome OS version 44+

Chrome

Linux PC (Ubuntu)

Linux

Chromium
FireFox NOT supported

Tablet

iOS8+ (App)
iOS7(Web)
Android 4.1+
Windows 8/10*

Safari
Chrome
IE11

Smartphone

iPhone – iOS8 (App)
iPhone – iOS7 (web)
Android 4.1+
BlackBerry10
Windows 8/10*

Safari
Chrome
BB Browser
IE 11

* Se habilitará en el 2016

Cabe destacar que no se admiten modos de navegación privada.